skip to Main Content

huawei msan müşteri kartı tanıtımı

huawei msanlarda genel komut yapısı aynı olmakla birlikte bir kaç farklılık olabiliyor. biz örneğimize ma5616 modeli üzerinden devam edeceğiz. telnet, ssh veya konsoldan msana bağlantımızı gerçekleştiriyoruz. yönetici olarak giriş yaptıktan sonra öncelikle enable ve sonrasında config komutunu kullanarak config moda geçelim.

MA5616>enable
MA5616#config

ve sistem üzerindeki kart durumlarına bakalım. display board komutu bu konuda bize yardımcı olacaktır.

MA5616(config)#display board 0
  -------------------------------------------------------------------------
  SlotID  BoardName  Status           SubType0 SubType1    Online/Offline
  -------------------------------------------------------------------------
  0       H831CCUB   Active_normal    EP1A     ASDA    
  1       H835VDSE   Auto_find                         
  2     
  3       H835ADLE   Auto_find                         
  4     
  5       H831PAIA   Normal                            
  -------------------------------------------------------------------------

SlotID : msan üzerindeki kartın takılı olduğu slotu
BoardName : msana takılan kartın üreticisi tarafından verilen ismini
Status : Kartın durumunu

temsil etmektedir. Yukarıdaki tablo inceledindiğinde H831CCUB, H831PAIA kontrol ve güç kartlarının takılı ve normal olarak çalıştırdığı görülmektedir. Yine sistem üzerinde H835ADLE adsl2+ ve H835VDSE vdsl kartlarının sistem üzerinde olduğu görülmektedir. Bu kartları kullanabilmek için sırası ile onaylamamız gerekmektedir. bu işlem için

board confirm shelf-id/slot-id

komutunu kullanacağız.

MA5616(config)#board confirm 0/1
  0 frame 1 slot board confirms successfully

MA5616(config)#display board 0    
  -------------------------------------------------------------------------
  SlotID  BoardName  Status           SubType0 SubType1    Online/Offline
  -------------------------------------------------------------------------
  0       H831CCUB   Active_normal    EP1A     ASDA    
  1       H835VDSE   Normal                            
  2     
  3       H835ADLE   Auto_find                         
  4     
  5       H831PAIA   Normal                            
  -------------------------------------------------------------------------

MA5616(config)#board confirm 0/3
  0 frame 3 slot board confirms successfully

MA5616(config)#display board 0    
  -------------------------------------------------------------------------
  SlotID  BoardName  Status           SubType0 SubType1    Online/Offline
  -------------------------------------------------------------------------
  0       H831CCUB   Active_normal    EP1A     ASDA    
  1       H835VDSE   Normal                            
  2     
  3       H835ADLE   Normal                            
  4     
  5       H831PAIA   Normal                            
  -------------------------------------------------------------------------

MA5616(config)#

yukarıdan görüleceği üzere adsl2+ ve vdsl kartlarımızın tanıtımı yapmış olduk. ve takibi yaptığımız değişiklikler sonrası konfigürasyonun son halini kaydediyoruz.

MA5616(config)#save

huawei mpls : display diagnostic-information

huawei mpls lerde

display startup
display alarm all
display voltage slot 1
display temperature slot 1
display power
display cpu-usage
display cpu-usage slave
display cpu-usage slot 1
display memory-usage
display memory-usage slave
display memory-usage slot 1
display current-configuration

komutları ile sistemin durumu hakkında bilgiler alınabilir. her bir komut farklı zamanlarda kesin işe yarayacaktır ancak acil bir durumda tüm komutları tek tek çalıştırmak zaman kaybı olabilir. bu yüzden dolayı acil durumlar kullanılmak üzere aşağıdaki komut dizisi kullanılabilir.

>display diagnostic-information acildurumverisi_01012012.txt

bu komutu kullanmak zorunda kalınmaması dileğiyle…

huawei s3000 serisi switch

şirketinize IT yatırımları yaparken cisco, alcatel gibi firmaların yüksek fiyatlarından bıktıysanız ve alternatif arıyorsanız huawei switch ler imdadınıza yetişebilir. gerçi huawei nin sicili pek temiz sayılmaz ama işinizi görecektir.

s3000 serisi bir cihaz için temel konfigürasyonunu beraber yapalım. S3352P-EI-48S e ait görsel aşağıda görülmektedir.

 

 

konfigürasyon modunu aktif edelim ve switchimizin adını değiştirelim

<Quidway>system-view
[Quidway]sysname Customer_A
[Customer_A]

switchimiz için yönetim ayarlarını yapalım. yönetim için  99 vlanını kullanacağız… vlanı 99  u    oluşturalım

[Customer_A]vlan 99
[Customer_A-vlan99]quit  

99 vlan için ip tanımlamalarını yapalım.

[Customer_A]interface Vlanif 99
[Customer_A-Vlanif99]ip address 10.0.0.1 30
[Customer_A-Vlanif99]quit

switchimiz üzerinde yer alan gibabitethernet arayüzlerinen bir tanesini trunk olarak olarak tanımlayalım ve tüm vlan için kullanılabilir yapalım.

[Customer_A]interface GigabitEthernet 0/0/1
[Customer_A-GigabitEthernet0/0/1]undo port default vlan
[Customer_A-GigabitEthernet0/0/1]port link-type trunk
[Customer_A-GigabitEthernet0/0/1]port trunk allow-pass vlan all
[Customer_A-GigabitEthernet0/0/1]quit

48 portlu bir switch kullanıyorduk. bu yüzden 48. portu yönetim içinde aktif edelim. diğer portlar için yönetime erişim vermeyeceğiz.

[Customer_A]interface Ethernet 0/0/48
[Customer_A-Ethernet0/0/48]undo port default vlan
[Customer_A-Ethernet0/0/48]port link-type trunk
[Customer_A-Ethernet0/0/48]port trunk allow-pass vlan all
[Customer_A-Ethernet0/0/48]quit

iş ağımızda kullanım için 100 vlanını tercih ettiğimizi varsayarak 100 vlanını oluşturalım.

[Customer_A]vlan 100
[Customer_A-vlan100]quit

switch üzerinde yer alan 0/0/1 ve 0/0/2 ethernet portlarını vlan 100 kullanımı için aktif edelim

[Customer_A]interface Ethernet 0/0/1
[Customer_A-Ethernet0/0/1]port link-type access
[Customer_A-Ethernet0/0/1]port default vlan 100
[Customer_A-Ethernet0/0/1]quit

[Customer_A]interface Ethernet 0/0/2
[Customer_A-Ethernet0/0/2]port link-type access
[Customer_A-Ethernet0/0/2]port default vlan 100
[Customer_A-Ethernet0/0/2]quit

şimdide en temel route imizi yazalım

[Customer_A] ip route-static 0.0.0.0 0 10.0.0.2  

temel konfigürasyon işte bu kadar..

 

huawei : sysname – cihaz adı isimlendirme

tek bir router, switch v.b. bir network ekipmanınız varsa bunları isimlendirmek çokta önemli olmayabilir. ama ağınızda cihaz sayısı arttıkça bu isimlendirmenin ne kadar önemli olduğunu ve bir hiyerarşiye göre isim verilmesi gerektiğini anlayıverirsiniz birden. cihazla konsol veya ssh ile bağlandığınızda hangi cihaz ile uğraştığınızı cli nin promptuna bakarak anlayabilmek veya ağ yönetim yazılımlarında ilave bir şey yapmadan hangi cihaz olduğunu anlayabilmek önemlidir. bundan sonraki uygulamalarda da  iladi_birimturu_birimid şeklinde bir yapı kullanacağız. Buna uygun olarak cihazımı konfigürasyonunu yapalım.

huawei nin “quidway S” serisi bir router kullandığımızı düşünelim.

system-view  komutu ile konfigurasyon modunu aktif edelim.

<Quidway>system-view
Enter system view, return user view with Ctrl+Z.
[Quidway]

sysname komutu ile cihazımızın ismini değiştirelim.

[Quidway]sysname ankara_bayi_05
[ankara_bayi_05]

display current-configuration  komutu ile cihaz konfigurasyonuna baktığımızda aşağıdaki şekilde görülecektir.

[ankara_bayi_05] display current-configuration

#
sysname ankara_bayi_05
#

huawei yönlendiricilerde arayüz trafiklerinin incelenmesi

huawei ağ cihazlarındaki  CLI bir çok ağ cihazı üreticisinin cli na  benzemektedir. huawei de temel izleme komutu display komutudur. bu komutu bildikten sonra ağ cihazları tecrübeniz var bir çok ihiyacınız olan veriyi çabucak bulabilirsiniz.

ağ arayüzleri hakkında bilgi alabilmek için

<huawei_test_system>display interface

komutunu kullanabiliriz. arayüzler üzerindeki trafikleri daha derli toplu şekild görmek için ise

<huawei_test_system>display interface brief

çıktısını alabiliriz. test bir sistemde bu komut çalıştırıldığında aşagıdaki çıktı alınmıştır.

display interface brief
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): EFM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
Aux0/0/1                    down  down        0%     0%          0          0
GigabitEthernet0/0/0        down  down        0%     0%          0          0
GigabitEthernet1/0/0        up    up         12%  2.63%        182          0
GigabitEthernet1/0/1        up    up       0.40%  2.20%          0          0
GigabitEthernet1/0/2        up    down     0.89%  3.77%        884          0
GigabitEthernet1/0/2.5      up    up       0.89%  3.78%          0          0
GigabitEthernet1/0/2.4091   up    up          0%     0%          0          0
GigabitEthernet1/0/3        up    down     0.13%  0.71%          0          0
GigabitEthernet1/0/3.4      up    up       0.12%  0.69%          0          0
GigabitEthernet1/0/3.4092   up    up       0.01%  0.01%          0          0
GigabitEthernet1/0/4        up    down     0.01%  0.01%          0          0
GigabitEthernet1/0/4.99     up    up       0.01%     0%          0          0
GigabitEthernet1/0/4.102    up    up       0.01%  0.01%          0          0
GigabitEthernet1/0/5        up    down        0%     0%          0          0
GigabitEthernet1/0/5.7      up    up          0%     0%          0          0
GigabitEthernet1/0/5.4000   up    up          0%     0%          0          0
GigabitEthernet1/0/6        up    down     0.01%     0%          0          0
GigabitEthernet1/0/6.4      up    up          0%     0%          0          0
GigabitEthernet1/0/6.4092   up    up          0%     0%          0          0
GigabitEthernet1/0/7        down  down        0%     0%          0          0
GigabitEthernet1/0/8        up    down     0.03%  0.23%          0          0
GigabitEthernet1/0/8.4      up    up       0.03%  0.24%          0          0
GigabitEthernet1/0/8.4092   up    up       0.01%  0.01%          0          0
GigabitEthernet1/0/9        down  down        0%     0%          0          0
GigabitEthernet1/0/10       down  down        0%     0%          0          0
GigabitEthernet1/0/11       down  down        0%     0%          0          0
GigabitEthernet1/1/0        down  down        0%     0%          0          0
GigabitEthernet1/1/1        up    down     0.01%     0%          0          0
GigabitEthernet1/1/1.4      up    up          0%     0%          0          0
GigabitEthernet1/1/1.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/2        up    down     0.01%     0%          0          0
GigabitEthernet1/1/2.4      up    up          0%     0%          0          0
GigabitEthernet1/1/2.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/3        up    down     0.11%  0.40%          0          0
GigabitEthernet1/1/3.4      up    up       0.11%  0.33%          0          0
GigabitEthernet1/1/3.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/4        up    down     0.01%     0%          0          0
GigabitEthernet1/1/4.4      up    up          0%     0%          0          0
GigabitEthernet1/1/4.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/5        up    down     0.01%     0%          0          0
GigabitEthernet1/1/5.4      up    up          0%     0%          0          0
GigabitEthernet1/1/5.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/6        up    down     0.01%     0%          0          0
GigabitEthernet1/1/6.4      up    up          0%     0%          0          0
GigabitEthernet1/1/6.4092   up    up          0%     0%          0          0
GigabitEthernet1/1/7        down  down        0%     0%          0          0
GigabitEthernet1/1/8        down  down        0%     0%          0          0
GigabitEthernet1/1/9        down  down        0%     0%          0          0
GigabitEthernet1/1/10       down  down        0%     0%          0          0
GigabitEthernet1/1/11       down  down        0%     0%          0          0
GigabitEthernet2/0/0        up    up       0.01%  0.01%          0          0
GigabitEthernet2/0/1        up    down     0.05%  0.14%          0          0
GigabitEthernet2/0/1.4      up    up       0.05%  0.14%          0          0
GigabitEthernet2/0/1.4092   up    up          0%     0%          0          0
GigabitEthernet2/0/2        up    down     0.45%  2.25%          0          0
GigabitEthernet2/0/2.7      up    up       0.46%  2.35%          0          0
GigabitEthernet2/0/2.4000   up    up       0.01%  0.01%          0          0
GigabitEthernet2/0/3        up    down     0.01%  0.01%          0          0
GigabitEthernet2/0/3.99     up    up          0%     0%          0          0
GigabitEthernet2/0/3.102    up    up       0.01%  0.01%          0          0
GigabitEthernet2/0/4        up    up       0.01%  0.01%          0          0
GigabitEthernet2/0/5        up    down     0.01%     0%          0          0
GigabitEthernet2/0/5.4      up    up          0%     0%          0          0
GigabitEthernet2/0/5.4092   up    up          0%     0%          0          0
GigabitEthernet2/0/6        up    down     0.22%  1.67%          0          0
GigabitEthernet2/0/6.4      up    up       0.20%  1.69%          0          0
GigabitEthernet2/0/6.4092   up    up          0%     0%          0          0
GigabitEthernet2/0/7        up    down     0.01%     0%          0          0
GigabitEthernet2/0/7.4      up    up          0%     0%          0          0
GigabitEthernet2/0/7.4092   up    up          0%     0%          0          0
GigabitEthernet2/0/8        up    down     0.23%  1.00%          0          0
GigabitEthernet2/0/8.4      up    up       0.22%  1.09%          0          0
GigabitEthernet2/0/8.4092   up    up          0%     0%          0          0
GigabitEthernet2/0/9        down  down        0%     0%          0          0
GigabitEthernet2/0/9.4      down  down        0%     0%          0          0
GigabitEthernet2/0/9.4092   down  down        0%     0%          0          0
GigabitEthernet2/0/10       *down down        0%     0%          0          0
GigabitEthernet2/0/11       down  down        0%     0%          0          0
GigabitEthernet2/0/11.201   down  down        0%     0%          0          0
LoopBack0                   up    up(s)       0%     0%          0          0
NULL0                       up    up(s)       0%     0%          0          0

şimdi yukarıdaki çıktıyı yorumlayalım..

Interface – bu sütun arayüz bilgisinin ve arayüzde tanımlı devrelerin gösterildiği sütundur.
GigabitEthernet2/0/3  fiziksel olarak  2. slottaki LPU kartı üzerindeki 1. FPIC kartının 3. slotuna denk gelen gigabit arayüzü göstermektedir.
GigabitEthernet2/0/3.99 ise 2/0/3 üzerindeki 99 vlan ile tanımlı devreyi temsil etmektedir.

PHY – arayüzün akitifliği konusunda bilgi verir. Bağlı olduğu sistem tarafından sinyal aldığı zaman up olmaktadır.

Protocol – arayüz üzerine kurulan devrenin durumu hakkında bilgi verir.

InUti / OutUti – arayüz üzerindeki giren ve çıkan tırafiği göstermektedir.  yukarıdaki çıktıdan 1/0/0 arayüzünü yorumlayalım

GigabitEthernet1/0/0        up    up         12%  2.63%        182          0

arayüzümüz gigabit olduğu için InUti =12 * 1000 / 100 = 120 Mbit , OutUti =2.63 * 1000 / 100 = 26.3 Mbit lik bir trafiğe denk gelmektedir.

inErrors / outErrors – arayüz üzerinde meydana gelen trafik hatalarını göstermektedir.

GigabitEthernet1/0/0        up    up         12%  2.63%        182          0

satırı bize 182 adet hata olduğunu göstermektedir.

Bu kadar trafik bilgisi bize yetmiyorsa arayüz üzerindeki trafik değerlerini 10 sn lik aralıklarla izleyebiliriz.

[huawei_test_system]display interface-statistics GigabitEthernet 1/0/0
Display statistics of the interface at the interval of 10 seconds for up to 5 times. Press Ctrl + C to stop.
  0 seconds left/
Times 1
Interface : GigabitEthernet1/0/0
-------------------------------------------------------------------------
Input rate   :            121908509 bits/sec,                14109 packets/sec
Output rate  :             25243415 bits/sec,                10979 packets/sec
Input        :       15478579882909 bytes,             13447620123 packets
Output       :        2287372919683 bytes,              9890749782 packets
Input error  :                  182 packets
Output error :                    0 packets
Input bandwidth utilization  : 12.39%
Output bandwidth utilization : 2.70%

  0 seconds left\
Times 2
Interface : GigabitEthernet1/0/0
-------------------------------------------------------------------------
Input rate   :            120529396 bits/sec,                13779 packets/sec
Output rate  :             24543023 bits/sec,                10749 packets/sec
Input        :       15478730544654 bytes,             13447757922 packets
Output       :        2287403598462 bytes,              9890857277 packets
Input error  :                  182 packets
Output error :                    0 packets
Input bandwidth utilization  : 12.27%
Output bandwidth utilization : 2.63%

  7 seconds left|

yukarıdan görüldüğü üzere 1/0/0 arayüzüne ait trafik sonuçları her 10 saniyede bir ekrana gelmektedir. bu şekilde arayüz üzerindeki veri alışverişini takip edebiliriz.

huawei mpls node için sru veya mpu kart sökülmesi

gün gelirde huawei mpls node larda sru, mpu kartını sökmek gerekirse öncelikle bu kart aktif olarak çalışıyorsa kontrol kartları arasında anahtarlama yapılması gerekmektedir. Aktif kontrol kartını slave hale getirelim

] slave switchover

şimdi kartın enerjini keselim. ( sökeceğimiz kart aktif kart değilse. yukarıdaki işlemi tabiki yapmıyacağız. )

] power off slot <slot_no>

bundan sonra sru veya mpu kartını gönül rahatlıgıyla çıkarabiliriz.

ne40e konsol kablosu

Huawei mpls node ile birlikte gelen kablo aşagıdaki şekildende görüldüğü gibi bir ucu RJ45 ve diğer iki ucu ise 9 pin ve 25 pin dişi D tip konnektöre sahiptir.

mpls_ne40e_console_cable
huawei ne40e konsol kablosu

1. A yönü
2. Dişi DB25 konnektör
3. Etiker
4. RJ45 konnektör
5. B yönü
6. C yönü
7. Dişi DB9 konnektör
W1 ve W2 data kablosu

Kablonun bağlantı yapısı aşagıdaki şekildedir. Bu yapıya göre kendimize rahatlıkla bir kabloyapabiliriz. Bu sık kullanılan bir kablo bağlantı türü olup cisco ağ ürünleri kablolarınıda kullanabiliriz.

RJ45 Yön DB25 DB9 Sinyal
1 -> 5 8 CTS
2 -> 6 6 DSR
3 -> 3 2 RXD
4 “” 7 5 GND
5 “” 8 1 GND
6 <- 2 3 TXD
7 <- 20 4 DTR
8 <- 4 7 RTS

Konsol kablosunun boyu simetrik sarımlı 0.5 mm lik 120 ohm luk kablo için 15 metredir.

NE40E Quidway NetEngine40E Universal Service Router

Table B-1  Boards supported by the NE40E

Board Name for Order

Full Name

CR52SRU

Switch and Route Processing Unit

CR52SFU

Switch Fabric Unit

CR52SPU

Service Processing Unit

CR52EFGE

24-port 10Base-T/100Base-TX/1000Base-T-RJ45 electrical interface LPU

CR52E5GF

5-port 1000Base-X-SFP optical interface LPU

CR52EAGF

10-port 1000Base-X-SFP optical interface LPU

CR52EFFF

24-port 100Base-FX/1000Base-X-SFP LPU

CR52E1XX

1-port 10GBase LAN-XFP optical interface LPU

CR52W1XX

1-port 10GBase WAN-XFP optical interface LPU

CR52P4CF

4-port OC-3c/STM-1c POS-SFP optical interface LPU

CR52P8CF

8-port OC-3c/STM-1c POS-SFP optical interface LPU

CR52P4HF

4-port OC-12c/STM-4c POS-SFP optical interface LPU

CR52P1UF

1-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P2UF

2-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P4UF

4-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P1XX

1-port OC-192c/STM-64c POS-XFP optical interface LPU

CR52R2GF

2-port GE/STM-16c RPR-SFP optical interface LPU

CR52R4GF

4-port GE/STM-16c RPR-SFP optical interface LPU

CR52R2UF

2-port OC-48c/STM-16c RPR-SFP optical interface LPU

CR52R4UF

4-port OC-48c/STM-16c RPR-SFP optical interface LPU

CR52R1XX

1-port OC-192c/STM-64c RPR-XFP optical interface LPU

CR52EFGE

24-port 10Base-T/100Base-TX/1000Base-T-RJ45 electrical interface LPU

CR52E5GF

5-port 1000Base-X-SFP optical interface LPU

CR52EAGF

10-port 1000Base-X-SFP optical interface LPU

CR52EFFF

24-port 100Base-FX/1000Base-X-SFP LPU

CR52E1XX

1-port 10GBase LAN-XFP optical interface LPU

CR52W1XX

1-port 10GBase WAN-XFP optical interface LPU

CR52P4CF

4-port OC-3c/STM-1c POS-SFP optical interface LPU

CR52P8CF

8-port OC-3c/STM-1c POS-SFP optical interface LPU

CR52P4HF

4-port OC-12c/STM-4c POS-SFP optical interface LPU

CR52P1UF

1-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P2UF

2-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P4UF

4-port OC-48c/STM-16c POS-SFP optical interface LPU

CR52P1XX

1-port OC-192c/STM-64c POS-XFP optical interface LPU

CR52R2GF

2-port GE/STM-16c RPR-SFP optical interface LPU

CR52R4GF

4-port GE/STM-16c RPR-SFP optical interface LPU

CR52R2UF

2-port OC-48c/STM-16c RPR-SFP optical interface LPU

CR52R4UF

4-port OC-48c/STM-16c RPR-SFP optical interface LPU

CR52R1XX

1-port OC-192c/STM-64c RPR-XFP optical interface LPU

Table B-2  LPUs and the corresponding FPICs

LPU

Type

Order Name

Name

LPUF and corresponding FPICs

LPUF

CR52LPUF

LPUF

FPIC

CR52A8CF

8-port OC-3c/STM-1c ATM-SFP optical interface FPIC

CR523E3

3-port SMB interface E3 FPIC

CR523T3

3-port SMB interface T3 FPIC

LPUF and corresponding FPICs

LPUF

CR52LPUD

LPUF-D

FPIC

CR52C8E1

8-port CE1-RJ45 FPIC

CR52C8T1

8-port CT1-RJ45 FPIC

CR52C1CF

1-port OC-3c/STM-1 CPOS FPIC

LPUF-10 and corresponding FPICs

LPUF-10

CR53LPUF

LPUF-10

FPIC

CR53P1XX

1-port OC-192c/STM-64c POS-XFP FPIC

CR53E8GF

8-port 1000Base-X-SFP FPIC

CR53P1UF

1-port OC-48c/STM-16c POS-SFP FPIC

CR53P2UF

2-port OC-48c/STM-16c POS-SFP FPIC

CR53P4UF

4-port OC-48c/STM-16c POS-SFP FPIC

CR53P4HF

4-port OC-12c/STM-4c POS-SFP FPIC

CR53P8HF

8-port OC-12c/STM-4c POS-SFP FPIC

CR53P4CF

4-port OC-3c/STM-1c POS-SFP FPIC

CR53P8CF

8-port OC-3c/STM-1c POS-SFP FPIC

CR53A2HF

2-port OC-12c/STM-4c ATM-SFP FPIC

CR53A4CF

4-port OC-3c/STM-1c ATM-SFP FPIC

LPUF-20 and corresponding FPICs

LPUF-20

CR52LPUK

LPUF-20

FPIC

CR52L1XX

1-port 10GBase LAN/WAN-XFP optical interface FPIC

CR52EBGF

12-port 100Base-FX/1000Base-X-SFP optical interface FPIC

CR52EBGE

12-port 10Base-T/100Base-TX/1000Base-T electrical interface FPIC

CR52EKGF

40-port 100Base-FX/1000Base-X-SFP optical interface FPIC

CR52EKGE

40-port 10Base-T/100Base-TX/1000Base-T electrical interface FPIC

CR52L4XX

4-port 10GBase LAN/WAN-XFP optical interface FPIC

CR52P1XX

1-port OC-192c/STM-64c POS-XFP optical interface FPIC

Back To Top