skip to Main Content

alcatel omniswitch

Alcatel firmasının piyasada uygun fiyatı ile dikkat çeken omni serisi switchleri oldukça kullanışlı ve bir çok küçük – orta işletmenin ihtiyaçlarını karşılayacak düzeydedir. Bu yazıda Metro Ethernet hizmetini satın aldığımız zaman sonlandırma elemanı olarak kullanılabilecek en uygun seri olan 6400 seri switchler hakkında bir kaç temel bilgi olacak.

Chassis 10/100/1000

or Gig

Combo

Port*

10 Gig

Stacking Ports

10 Gig

Uplinks

Power Supplies

Supported

Backup power
supplies supported
Non-PoE Models
OS6400-24 20 10/100/1000 4 2 Internal AC supply External AC or DC
OS6400-48 44 10/100/1000 4 2 Internal AC supply External AC or DC
OS6400-U24 22 Gig SFP ** 2 2 Internal AC supply External AC or DC
OS6400-U24D 22 Gig SFP ** 2 2 Internal DC supply External AC or DC
PoE Models
OS6400-P24 20 10/100/1000 4 2 360WAC or 510WAC 360W AC or 510W AC
OS6400-P48 44 10/100/1000 4 2 360WAC or 510WAC 360W AC or 510W AC

Yukarıdaki tabloda 6400 serisi cihazların temek özelliklerinin yer aldığı bir tablo yer almaktadır. PoE ihtiyacımıza veya ihtiyaç duyulan port sayısına göre uygun cihaz seçilebilir. Ancak unutulmaması gereken bir nokta var buda 6400 dan gelişmiş LAYER 3 özelliklerini beklememek olacaktır.  Eğer Layer 3 bir switch ihtiyacımız var ise 6850 serisi cihazlar incelenmelidir. Omni serisi switchlerin aşağıdaki tabloda genel karşılaştırması mevcuttur.

OmniStack 6200 OmniSwitch 6400 OmniSwitch 6850
Ports 12/24/48-port versions 24/48-port versions 24/48-port versions
Interfaces 10/1000 10/100/1000 10/100/1000
Uplinks GigE GigE 10 GigE
Stacking GigE 10 GigE 10 GigE
PoE Yes Yes Yes
Features L2 Switching L2+, Basic L3 Advanced L3

Cihaz elimize ulaştıktan sonra gerekli konfigurasyonu yapmak için konsol kablomuz ile swtich e bağlanalım. Pc tarafında yapılacak rs 232 port ayarları aşağıdaki şekilde olmalıdır.

Bit Hızı ““ – > 9600 bit/s
Data Bit ““ – > 8
Parite Bit ““ – > Yok
Durdurma Biti ““ – > 1
Akış Denetimi ““ – > Yok

Fabrika çıkış kullanıcı adı ve şifresi admin, switch şeklindedir.

Kullanıcı adı : admin
Şifre : switch

switch içerine girdikten sonra ayalarınızı konsol üzerinden yapmaya devam etmek istemiyebilirsiniz.

->  vlan 1 enable name “VLAN 1”
-> ip interface vlan_1_name address  172.2.120.1 vlan 1
-> aaa authentication http local
-> aaa authentication telnet local
-> aaa authentication ftp local

yukarıda şekilde vlan 1 oluşturup bir ip adresi verilmiş ve telnet, ftp ve web arayüzü lokalden erişilebilir duruma getirilmiştir.

-> write memory
-> copy working certified

ile yapmış olduğumuz değişiklikleri de kaydetmiş oluyoruz.

Şimdilik bu kadar…

Metro Ethernet

Gelişen teknoloji   – genişband ve kesintisiz hizmet ihtiyacı kullanıcıları Metro Ethernet hizmetine yönelmektedir.  Küçük işletmeler ve uzak uç ofisler için g.shdsl, tdm v.b. çözüm olsa da Metro Ethernet in sunduğu faydalar ve kullanım kolaylıkları ile göz ardı edilememektedir. Bu yüzden her geçen gün Metro Ethernet müşterilerinin sayısı artmaktadır.

Şu anda bu hizmeti alabileceğimiz hizmet veren kurum sayısı maalesef bir elin parmaklarının sayısı kadar.

Alt yapı konusunda hala lider konumda olan Türk Telekom veya Global İletişim ilk tercih edilenler arasında. Global İletişim gerek tesis gerekse aylık ücret konusunda müşteri kazanmak ““ pazardan pay kapmak için müşterilere daha cazip teklifler sunabilse de Türk Telekom daki hizmet kalitesini kimi zaman bulmakta zorluk çekebiliyorsunuz. Bunun en önemli nedeni Global ve benzeri servis sağlayıcılarının devrelerinin noktadan noktaya olması ve kendi uç noktaları üzerinden internete çıkartıyor olması.

Bir müşteri  ( gerçek kişilerin şu anki fiyatlarla alması için çok çok fazla kazancının olması lazım ) Metro Ethernet bağlantısına sahip olmak istediğinde talebini bu servis sağlayıcılarından birine talebini belirtmek zorunda. ( bu şirketler ellerindeki tüm verileri analiz ederek müşteri portföylerini siz bunu istemeden büyük olasılıkla sizi ziyaret etmedilerse bile etmeleri yakındır )

Bu hizmetini alınabilmesi için, Metro Ethernet hizmeti alabileceğiniz en yakın hizmet noktasından hizmet almak istediğiniz noktaya kadar fiber optik kablo çekilmesi gereklidir. Hizmeti alabileceğiniz mesafe size ne kadar yakınsa o kadar şanslısınız demektir. Çünkü bu mesafeye göre size bir bağlantı ücreti çıkacaktır. 3 ““ 5 km lik bir mesafede çıkabilecek bağlantı ücreti birçok küçük ““ orta düzey şirket / kurum için bu hizmeti almaktan vazgeçmelerine neden olabilecek düzeyde çıkabilir.  Belirli bir yıl hizmet satın alma taahhüdü ile bazı avantajlardan faydalanılabilmektedir.

Bilgi işlem salonunuza kadar fiber optik kablo çekildi ise size bir adet fiber uç sonlandırma özelliğine sahip bir switch, router v.b. aktif cihaz gerekecektir.

Bu aktif cihazı adsl kampanyalarında olduğu gibi mevcut hizmeti belirli bir süre kullanacağınızı taahhüt ederseniz servis sağlayıcılarınızdan temin edebilirsiniz.

Piyasa da birçok ürün bulunmakta. Her üründe olduğu gibi kopya cihazlardan uzak durmanızda fayda var. Yoksa ileride başınıza olmadık işler açılabilir.

Otoriteler tarafından da onaylandığı üzere bu işin piri Cisco. Ancak yüksek fiyatları nedeniyle alternatiflerine yönelebiliriz. Alcatel, tellabs,  huawei v.b. Telekom alanında donanım üreten birçok firmanın işinize yarayacak mutlaka bir ürünü vardır.

Gerekli donanımı seçmeden önce ihtiyaçlarınızı iyi belirlemelisiniz. Aksi takdirde bilişim yatırım kalemleriniz artacaktır.

Orta ölçekli kurumlar için en önemli kriterler arasında

L2 ““ L3 tercihi
Port Sayısı  – FE ve GE destekleri
Kullanılacak servis destekleri

Önemli özellikler arasında.

Birden fazla statik ip ye ihtiyacınız var ve/veya farklı sunucularınız mevcut   ise L3 bir switch almanız gerekecektir.

Cisco için en fazla bilinen 3650, 3750 işiniz fazlasıyla görecektir.

3650 üzerinde 2 adet 1Gbps GE ve 24 adet 10/100 Mbps FE port mevcuttur.  3650 için basit bir yapılandırma yapalım.

GE portunu trunk olarak tanımlayalım, kapsülleme olarak dot1q  seçelim ve auto negotiate ayarlarınız yapalım. Temel bir tanım olduğu için vlan kısıtlaması v.b. bir şey yapmayacağız

interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

şimdi servis sağlayıcımız tarafından verilen vlan ve ip bloklarını tanımlayalım ve gerekli yönlendirme tablosunu ekleyelim.

interface Vlan100
ip address x.x.x.x 255.255.255.252
ip route 0.0.0.0 0.0.0.0 x.x.x.x-1

switchimiz için gerekli ip ve gateway bilgilerini girdik. Şimdi ekstra bir ip bloğu daha aldıysak bunun gerekli vlan bilgisini tanımlayalım.

interface Vlan50
ip address   y.y.y.y 255.255.255.248

şimdide hangi portalara bu vlanları kullanacağımızı belirleyelim”¦

interface FastEthernet0/xx (xx port numarası)
switchport access vlan 50
switchport mode Access

şimdide diğer portlarımız için gerekli tanımları yapalım.

interface FastEthernet0/yy (yy port numarası)
switchport mode access

Temel olarak switchimizi konfigürasyonu artık hazırdır.

Back To Top