skip to Main Content

huawei ne40e de uç cihaz kontrolü – lldp

lldp protokolü aktif edilmiş bir ağda ne40e cihazlarınız varsa  cli ortamında da gerekli kontrolleri yapabiliriz.

[huawe_ne40e_test]display lldp neighbor interface GigabitEthernet 2/0/11

GigabitEthernet2/0/11 has 1 neighbor:
Neighbor 1:
ChassisIdSubtype: macAddress
ChassisId: 0819-a600-0000   <porta bağlı cihazın mac adresi>
PortIdSubtype: interfaceName
PortId: GigabitEthernet0/0/21
PortDesc: HUAWEI, Quidway Series, GigabitEthernet0/0/21 Interface
SysName: huawei_s5300_test_switch  <porta bağlı cihazın sistem adi>
SysDesc: S5328C-EI-24S    <porta bağlı cihazın sistem açıklaması – cihaz modeli>
Huawei Versatile Routing Platform Software
VRP (R) software,Version 5.70 (S5300 V100R006C00SPC800)
Copyright (C) 2003-2011 Huawei Technologies Co., Ltd.
SysCapSupported: bridge
SysCapEnabled: bridge
Management address: ipV4: 192.168.1.222    <porta bağlı cihazın yönetim ip adresi>
Expired time: 96

[huawe_ne40e_test]

huawei network ekipmanlarında otomatik kayıt işlemi

ağımızdaki network ürünlerinde otomatik kayıt işlemini aktif etmek her zaman faydalıdır. özellikle sahada yer alan cihazlarda bu özelliği aktif etmeyi kesinlikle unutmamak gerekiyor. canlı bir networkde  cihaz üzerindeki bilgiler anlık olarak değiştirilebilirler. sahada bir enerji kesintisinde cihaz üzerindeki yapılan değişiklikler kaybolacaktır. günde bir sefer otomatik konfigürasyon kayıt işlemi gerçekleştirmek yetecektir. bu süreyi çok kısa tutmayın. çünkü bu kayıt sırasında sistem kaynakları fazla kullanılacağından qos vb sorunlar yaşamamak için buna dikkat edilmesi gerekmektedir.

huawei cihazlarda bu işlem aşağıdaki komut takımı ile yapılmaktadır. buradaki 1440 dakika türündedir.

#autosave interval on
#autosave interval 1440

huawei dslam adsl port tanımlarının yapılması

öncelikle adsl profilimizi oluşturmamı gerekecek.  16mbit_test  isimli 16384Kbps/ 4096Kbps hızına sahip bir adsl2+ profil tanımlayalım.

test_dslam(config)#adsl  line-profile add 10
  Start adding profile
  Press 'Q' to quit the current configuration and new configuration will beneglected
>!!Do you want to name the profile (y/n) [n]:y
>!!Please input profile name:16mbit_test
>  Please choose default value type 0-adsl 1-adsl2+ (0~1) [0]:1
>  Will you set basic configuration for modem? (y/n)[n]:n
>  Please select channel mode 0-interleaved 1-fast (0~1) [0]:1
>!!Please select form of transmit rate adaptation in downstream:
>  0-fixed 1-adaptAtStartup 2-adaptAtRuntime (0~2) [1]:1
>  Will you set SNR margin for modem? (y/n)[n]:n
>  Will you set parameters for rate? (y/n)[n]:y
>  Minimum transmit rate in downstream (32~32000 Kbps) [32]:32
>  Maximum transmit rate in downstream (32~32000 Kbps) [24544]:16384
>  Minimum transmit rate in upstream (32~6000 Kbps) [32]:32
>  Maximum transmit rate in upstream (32~6000 Kbps) [1024]:4096
  Add profile 10 successfully

isterseniz tanımlamış olduğunuz ve sistem üzerindeki aktif profilleri

test_dslam(config)#display adsl line-profile

komutu ile görebilirsiniz. şimdi kullanacağımız porta tanımlamış olduğumuz profili ekleyelim. burada öncelikle kullanacağımız portu pasif hale getirmeyi unutmamak gerekmektedir.

test_dslam(config)#interface adsl 0/0
test_dslam(config-if-adsl-0/0)#deactivate 0
test_dslam(config-if-adsl-0/0)#
  Deactivate port 0 successfully

test_dslam(config-if-adsl-0/0)#
! EVENT WARNING 2013-10-27 11:58:35 ALARM NAME :ADSL port deactivation
  PARAMETERS :Frame ID: 0, Slot ID: 0, Port ID: 0

test_dslam(config-if-adsl-0/0)#activate 0 profile-index 10

test_dslam(config-if-adsl-0/0)#
  Send the command to activate port 0 successfully

test_dslam(config-if-adsl-0/0)#port desc 0/0/0 description test_portu

şimdi ise networkümüzde kullanılacak vlan,vpi,vci değerlerini girelim. networümüzde 1000 vlanını kullandığımı varsayalım. türkiyede ise 8,35 değerleri kullanıldığından buna göre gerekli tanımlamalarıda eklememiz gerekmektedir.

test_dslam(config)#service-port vlan 1000 adsl 0/0/0  vpi 8 vci 35 rx-cttr 6 tx-cttr 6

huawei dslam için porta ait tanımlamalar temel düzeyde bu kadar.

huawei switchlerde elektriksel kablo testi

huawei switchlerde elektrik arayüzleri kullanıyorsanız kablo testini yapmaya yaracak bir komut yer almakta. yalnız bu komutu kullanırken port üzerindeki servisin kesileceğini unutmayın..

[huawei-s5300]interface GigabitEthernet 0/0/24
[huawei-s5300-GigabitEthernet0/0/24]virtual-cable-test
Warning: The command will stop service for a while, continue [Y/N]?Y
Pair A length: 1meter(s)
Pair B length: 0meter(s)
Pair C length: 1meter(s)
Pair D length: 1meter(s)
Pair A state: Open
Pair B state: Open
Pair C state: Open
Pair D state: Open
[huawei-s5300-GigabitEthernet0/0/24]

huawei AR 3200 – paket yakalama

<Huawei>  system-view
[Huawei]  acl 2013 match-order auto
[Huawei-acl-basic-2013]  rule permit
[Huawei-acl-basic-2013]  quit
[Huawei]  capture-packet interface gigabitethernet 1/0/0 acl 2013 destination file paket_cicek.cap terminal car cir 128 time-out 100 packet-num 50 packet-len 60  

bu yapı sonrası 50 paket flash içerisinde paket_cicek.cap dosyasına (  flash:/packet_cicek.cap ) kaydedilecektir.

[Huawei]

Packet: 1
——————————————————-
ff ff ff ff ff ff 00 e0 fc 01 00 08 08 06 00 01
08 00 06 04 00 01 00 e0 fc 01 00 08 02 01 01 03
00 00 00 00 00 00 0b 01 01 01 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00
——————————————————-

Packet: 2
——————————————————-
ff ff ff ff ff ff 00 e0 fc 01 00 08 08 06 00 01
08 00 06 04 00 01 00 e0 fc 01 00 08 02 01 01 03
00 00 00 00 00 00 0b 01 01 01 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00
——————————————————-

kaynak : huawei.com

huawei s5300 switchlerde mac adresi kontrolü

elimizde huawei s5300 serisi bir switcholduğunu varsayarak cihazın öğrenmiş olduğu mac adreslerini incelemek istiyorsak işimize yarayacak bir kaç temel komut var. bunlardan en temel olanı “display mac-address” oldukça işimize yaracaktır.

aşagıda display mac-address komutundan sonra kullanabileceğimiz parametreler ve örnek bir çıktı görülmektedir.

 

<huawei_s5300>display mac-address ?
  H-H-H           MAC address
  aging-time      Aging-time
  authen          Authenticated user item
  blackhole       Blackhole item
  dynamic         Dynamic item
  guest           Guest user item
  mux             mux mac
  secure-dynamic  secure-dynamic mac
  static          Static item
  sticky          Sticky mac
  summary         Summary of MAC-Address
  total-number    Total number of MAC address
  |               Matching output

<huawei_s5300>display mac-address
MAC address table of slot 0:
-------------------------------------------------------------------------------
MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID
               VSI/SI                                              MAC-Tunnel
-------------------------------------------------------------------------------
4434-881a-48cc 31          -      -      Eth-Trunk1      dynamic   -
4819-a6e3-44b2 31          -      -      GE0/0/3         dynamic   -
8c94-d329-3441 33          -      -      Eth-Trunk1      dynamic   -
8c94-d329-3441 35          -      -      Eth-Trunk1      dynamic   -
286e-d446-6cd4 1           -      -      Eth-Trunk1      dynamic   -
1828-615a-6b35 34          -      -      GE0/0/3         dynamic   -
4443-ea97-a2ba 34          -      -      Eth-Trunk1      dynamic   -
4443-ea97-a2ba 33          -      -      Eth-Trunk1      dynamic   -
4443-ea97-a2ba 99          -      -      Eth-Trunk1      dynamic   -
84eb-46e4-1a35 34          -      -      GE0/0/3         dynamic   -
84eb-46e4-1a35 35          -      -      GE0/0/3         dynamic   -
84eb-46e4-1a35 33          -      -      GE0/0/3         dynamic   -
4434-8813-1479 34          -      -      Eth-Trunk1      dynamic   -
4cac-4ad5-ba39 33          -      -      Eth-Trunk1      dynamic   -
4444-5e44-41e5 34          -      -      Eth-Trunk1      dynamic   -
4444-5e44-41e4 35          -      -      Eth-Trunk1      dynamic   -
4444-5e44-41d4 33          -      -      Eth-Trunk1      dynamic   -

Huawei NE40E Evrensel Hizmet Yönlendirici

huawei ne40e evrensel hizmet yönlendiricilerinin karşılaştırma tablosu aşagıdaki gibidir.


 

Öznitelik NE40E-X16 NE40E-X8 NE40E-X3
Anahtarlama
Kapasitesi
12.58 Tbps 7.08 Tbps 1.08T bps
İletme
Performansı
3200 Mpps 1600 Mpps 300 Mpps
Yuva Sayısı 2 MPUs(1:1 yedek), 4 SFUs(3+1 yedek) ve 16 LPUs dahil 22 yuva 2 SRUs(1:1 yedek), 1 SFUs(2+1 yedek) ve 8 LPUs dahil 11 yuva 2 MPUs(1:1 yedek) ve 3 LPUs dahil 5 yuva
Boyut
(G×D×Y)
442mm × 650mm × 1420mm (32 U) 442mm × 650mm × 620mm (14 U) 442mm × 650 mm × 175mm (DC 4 U)

442mm × 650 mm × 220mm (AC 5 U)

Maksimum
güç
tüketimi
5360 W (40 G)

6500 W (100 G)

2800 W (40 G)

3300 W (100 G)

1100 W
Tam yapılandırmadaki ağırlık 267 kg 130 kg 41 kg (DC)

51 kg (AC)

Arayüz
Tipi
10GE- LAN /WAN GE/FE

OC-192c/STM-64c POS OC-48c/STM-16c POS

OC-12c/STM-4c POS OC-3c/STM-1c POS

Kanalize OC-3/STM-1 OC-3c/STM-1c ATM

OC-12c/STM-4c ATM E3/CT3

CE1/CT1 E1/T1

IPv4 Statik yönlendirme protokolü ve RIP, OSPF, IS-IS ve BGP-4 gibi IPv4 dinamik yönlendirme protokollerini destekler.
IPv6 IPv4’ten IPv6’ya geçiş için çeşitli teknolojileri destekler: manüel tünel yapılandırmaları, otomatik tünel yapılandırmaları, IPv6-IPv4 (6-4) tünelleme, Genel Yönlendirme Kapsüllendirmesi (GRE) tünelleme ve Tesis İçi Otomatik Tünel Adresleme Protokolü (ISATAP) tünelleme.

IPv6 üzerinden IPv4 tünelleme ve IPv6 Servis Sağlayıcı Uç Router (6PE)’i destekler.

IPv6 statik yönlendirme protokolünü destekler.

RIP Gelecek Nesil (RIPng), OSPFv3, IS-ISv6 ve BGP4+ gibi IPv6 dinamik yönlendirme protokollerini destekler.

IPv6 komşu saptama ve yol Maksimum İletim Birimi (PMTU) saptamayı destekler.

İletim Kontrol Protokolü 6. Sürüm (TCP6), ping IPv6, traceroute IPv6, soket IPv6, statik IPv6 Etki Alanı Adı Sistemi (DNS), IPv6 DNS sunucusunu belirleme, Küçük Dosya Transfer Protokolü (TFTP) IPv6 istemci ve IPv6 politika tabanlı yönlendirmeyi destekler.

İnternet Kontrol Mesaj Protokolü 6. Sürüm (ICMPv6) Yönetim Bilişim Tabanı (MIB), Kullanıcı Datagram Protokolü 6. Sürüm (UDP6) MIB, TCP6 MIB ve IPv6 MIB’i destekler.

MPLS TE üzerinden LDP, VPLS, H-VPLS, VPN’de politika tabanlı yönlendirmeyi destekler.

Martini ya da Kompella modunda MPLS L2VPN’leri destekler.

VLL/VPLS erişimli L3VPN’leri destekler.

QinQ, MPLS/BGP L3VPN ve AS arası VPN Seçenek A/B/C’yi destekler.

Asenkron Transfer Modu (ATM) E1, ATM Üzerinden Ters Çoklama (IMA) ve Zaman Paylaşımlı Çoklama (TDM) PWE3’ü destekler.

MPLS-TP’yi destekler

Katman 2
özelliği
IEEE802.1q, IEEE802.1p, IEEE 802.3ad ve IEEE 802.1ab’yi destekler.

Spanning Tree Protokolü (STP), Hızlı Spanning Tree Protokolü (RSTP), Çoklu Spanning Tree Protokolü (MSTP), RRPP, DHCP+, VLAN anahtarlama ve kullanıcı ilişkilendirmeyi destekler.

Güvenilirlik BGP GR, IS-IS GR ve OSPF GR’yi destekler.

LDP GR, Kaynak Koruma Protokolü (RSVP) GR ve Durmadan İletmeyi (NSF) destekler.

VLL/VPLS/L3VPN GR/NSF’yi destekler.

Çok noktaya NSF’yi destekler.

BGP/IS-IS/OSPF/LDP/RSVP-TE/PIM/ISSU Durmadan Yönlendirmeyi (NSR) destekler.

Servis Kesintisiz Yazılım Yükseltmeyi (ISSU) destekler.

Ağ İçi Yönlendirme Protokolleri (IGP), BGP ve çok noktaya yönlendirmeyi hızlı yakınsamayı destekler.

IP/LDP/VPN/TE/VLL FRR’yi destekler.

IP Oto FRR’yi destekler.

Statik yönlendirme protokolü ve IS-IS, RSVP, LDP, TE, Label Switched Path (LSP), PW, OSPF, BGP, VRRP, PIM ve RRPP gibi protokoller için BFD’yi destekler.

RRPP’yi destekler.

MPLS OAM ve Ethernet OAM, Y.1731’i destekler.

Hizmet yönlendiricleri yedekleme, PW yedekleme ve PWE3 uçtan uca korumayı destekler.

E-Ana Hat, E-APS, E-STP’yi destekler.

QoS Ağırlıklı Randomize Erken Algılama (WRED), maksimum sekiz CT’li DS-TE kapasite, beş düzeyli H-QoS programlama, VLL/PWE3 QoS ve MPLS H-QoS’yi destekler.

Last mile QoS’yi destekler.

IPoE erişimli kullanıcıların çok noktaya kopyalanmasını destekler.

Çok noktaya yayın IGMPv1, IGMPv2, IGMPv3, IGMP trafik gözetleme, çok noktaya VPN ve IPv6 çok noktaya yayını destekler.

Statik çok noktaya yönlendirmeleri destekler.

Çok noktaya yönlendirme protokollerini destekler: PIM-DM, PIM-SM, PIM-SSM, Çok noktaya yayın kaynağı Keşif Protokolü (MSDP) ve Çoklu protokol BGP (MBGP).

Hem çok noktaya yayın hem de TE kurulumunu destekler.

Çok noktaya CAC’ı destekler.

Güvenlik ACL filtreleme, URPF, GTSM, DHCP Trafik Gözetlemeyi destekler.

Anti-ARP saldırısı、anti-DOS saldırısını destekler.

MAC adres sınırlama, MAC ile IP arasında bağlantı kurmayı destekler.

SSH, SSH v2’yi destekler.

NetStream’i destekler.

IPSec’i destekler.

Çevre

gereksinimleri

Uzun süreli ortam sıcaklığı: 0℃ ila 45℃

Kısa süreli ortam sıcaklığı: ““5℃ ila +55℃

Uzun süreli bağıl nem: %5 ila %85, yoğuşmasız

Kısa süreli bağıl nem: %0 ila %95, yoğuşmasız

Çalışma yüksekliği: 3000 metreden alçak

 

kaynak: huawei.com

huawei mpls : display diagnostic-information

huawei mpls lerde

display startup
display alarm all
display voltage slot 1
display temperature slot 1
display power
display cpu-usage
display cpu-usage slave
display cpu-usage slot 1
display memory-usage
display memory-usage slave
display memory-usage slot 1
display current-configuration

komutları ile sistemin durumu hakkında bilgiler alınabilir. her bir komut farklı zamanlarda kesin işe yarayacaktır ancak acil bir durumda tüm komutları tek tek çalıştırmak zaman kaybı olabilir. bu yüzden dolayı acil durumlar kullanılmak üzere aşağıdaki komut dizisi kullanılabilir.

>display diagnostic-information acildurumverisi_01012012.txt

bu komutu kullanmak zorunda kalınmaması dileğiyle…

huawei s3000 serisi switch

şirketinize IT yatırımları yaparken cisco, alcatel gibi firmaların yüksek fiyatlarından bıktıysanız ve alternatif arıyorsanız huawei switch ler imdadınıza yetişebilir. gerçi huawei nin sicili pek temiz sayılmaz ama işinizi görecektir.

s3000 serisi bir cihaz için temel konfigürasyonunu beraber yapalım. S3352P-EI-48S e ait görsel aşağıda görülmektedir.

 

 

konfigürasyon modunu aktif edelim ve switchimizin adını değiştirelim

<Quidway>system-view
[Quidway]sysname Customer_A
[Customer_A]

switchimiz için yönetim ayarlarını yapalım. yönetim için  99 vlanını kullanacağız… vlanı 99  u    oluşturalım

[Customer_A]vlan 99
[Customer_A-vlan99]quit  

99 vlan için ip tanımlamalarını yapalım.

[Customer_A]interface Vlanif 99
[Customer_A-Vlanif99]ip address 10.0.0.1 30
[Customer_A-Vlanif99]quit

switchimiz üzerinde yer alan gibabitethernet arayüzlerinen bir tanesini trunk olarak olarak tanımlayalım ve tüm vlan için kullanılabilir yapalım.

[Customer_A]interface GigabitEthernet 0/0/1
[Customer_A-GigabitEthernet0/0/1]undo port default vlan
[Customer_A-GigabitEthernet0/0/1]port link-type trunk
[Customer_A-GigabitEthernet0/0/1]port trunk allow-pass vlan all
[Customer_A-GigabitEthernet0/0/1]quit

48 portlu bir switch kullanıyorduk. bu yüzden 48. portu yönetim içinde aktif edelim. diğer portlar için yönetime erişim vermeyeceğiz.

[Customer_A]interface Ethernet 0/0/48
[Customer_A-Ethernet0/0/48]undo port default vlan
[Customer_A-Ethernet0/0/48]port link-type trunk
[Customer_A-Ethernet0/0/48]port trunk allow-pass vlan all
[Customer_A-Ethernet0/0/48]quit

iş ağımızda kullanım için 100 vlanını tercih ettiğimizi varsayarak 100 vlanını oluşturalım.

[Customer_A]vlan 100
[Customer_A-vlan100]quit

switch üzerinde yer alan 0/0/1 ve 0/0/2 ethernet portlarını vlan 100 kullanımı için aktif edelim

[Customer_A]interface Ethernet 0/0/1
[Customer_A-Ethernet0/0/1]port link-type access
[Customer_A-Ethernet0/0/1]port default vlan 100
[Customer_A-Ethernet0/0/1]quit

[Customer_A]interface Ethernet 0/0/2
[Customer_A-Ethernet0/0/2]port link-type access
[Customer_A-Ethernet0/0/2]port default vlan 100
[Customer_A-Ethernet0/0/2]quit

şimdide en temel route imizi yazalım

[Customer_A] ip route-static 0.0.0.0 0 10.0.0.2  

temel konfigürasyon işte bu kadar..

 

huawei : sysname – cihaz adı isimlendirme

tek bir router, switch v.b. bir network ekipmanınız varsa bunları isimlendirmek çokta önemli olmayabilir. ama ağınızda cihaz sayısı arttıkça bu isimlendirmenin ne kadar önemli olduğunu ve bir hiyerarşiye göre isim verilmesi gerektiğini anlayıverirsiniz birden. cihazla konsol veya ssh ile bağlandığınızda hangi cihaz ile uğraştığınızı cli nin promptuna bakarak anlayabilmek veya ağ yönetim yazılımlarında ilave bir şey yapmadan hangi cihaz olduğunu anlayabilmek önemlidir. bundan sonraki uygulamalarda da  iladi_birimturu_birimid şeklinde bir yapı kullanacağız. Buna uygun olarak cihazımı konfigürasyonunu yapalım.

huawei nin “quidway S” serisi bir router kullandığımızı düşünelim.

system-view  komutu ile konfigurasyon modunu aktif edelim.

<Quidway>system-view
Enter system view, return user view with Ctrl+Z.
[Quidway]

sysname komutu ile cihazımızın ismini değiştirelim.

[Quidway]sysname ankara_bayi_05
[ankara_bayi_05]

display current-configuration  komutu ile cihaz konfigurasyonuna baktığımızda aşağıdaki şekilde görülecektir.

[ankara_bayi_05] display current-configuration

#
sysname ankara_bayi_05
#

Back To Top